Description

This demonstrates a bunch of the native components that you can use in React Native core and Expo.

Comments (25)

Sergey Anokhin

@lordenas

When a React Native update to version 0.57 is offered?

5 months ago

Stanisław Chmiela Maker on Expo

@sjchmiela

@lordenas This week is your good week! Yesterday SDK31 has been released, based on React Native 0.57.1. :)

4 months ago

Rafah Mehfooz Maker on Expo

@rafah-mehfooz

Github link for this expo app seems broken

1 month ago

Andrés F. Martínez Maker on Expo

@dev_andres

@rafah-mehfooz x2

1 month ago

taisaotaokhoc Maker on Expo

@taisaotaokhoc

I can't open it on expo client (IOS). How to open this app?

10 months ago

Raí Siqueira

@raisiqueira

@taisaotaokhoci have same problem with the Expo client on my iOS device. The message appear is like "There was a problem loading Expo APIs" Try again.

10 months ago

phuwn29 Maker on Expo

@phuwn29

@taisaotaokhoc mày khóc vì m noob

10 months ago

dongsheng guo Maker on Expo

@dongsheng

I would like to know if the expo team is considering the use of shi'yon for Chinese users. Developers in China cannot use Google services and Facebook services.

11 months ago

6ad6min6

@6ad6min6

The big idea change world nwslttrs KSE

12 months ago

Vibha Thakur Maker on Expo

@vibhat

I upgrade my app in expo-25. In standalone android app, when I launch app offline, Its working fine but some images are not shown. Other problem is when I kill the app and again open app, it shows error: "Unknown Error: java.net.UnknownHostException". Unable to resolve host "exp.host": No address associated with hostname. Also I have check this example. Second time it does not launch without Internet Could you please help?

1 year ago

Burak Gökçınar

@burak717171

The Expo.util application is not running :( Please help me const MyDeviceLang = Expo.Util. getCurrentLocaleAsync() but not working ... Error : Invariant Violation: Object are not valid as a React child (found: object with keys={_40,_65,_55,_72}). If you meant to render a collection of children, use an array instead.

1 year ago

Leo Kettmeir

@breaktruth

it crashes the app when I click on the SVG button

1 year ago

Ben Roth Maker on Expo

@ben

What device are you using? This loads fine for me.

1 year ago

Sibin Alisons Maker on Expo

@sibin

Warning: expo/react-native#sdk-24 is not a valid version. Version must be in the form of sdk-x.y.z. Please update your package.json file. Could you please help me with this

1 year ago

郑州网建

@camnpr

@sibin you can exec `exp init project-name`, look,look,package.json this file.

1 year ago

hufan

@hufan

@camnpr 兄弟你在说什么

7 months ago

Jack

@jack2684

Some how I keep seeing "Invalid Version: undefined", even after yarn install. I fix it by making this change: ``` diff --git a/package.json b/package.json index 97f5de1..d002c87 100644 --- a/package.json +++ b/package.json @@ -11,7 +11,7 @@ "dependencies": { "expo": "24.0.0-rc.1", "expo-processing": "1.0.3", - "expo-three": "^2.0.3", + "expo-three": "2.0.3", "gl-mat4": "^1.1.4", "hsv2rgb": "^1.1.0", "path": "^0.12.7", ```

1 year ago

Jimmy Lee

@jimmylee

I think that if you’re going to use Expo to make your next big thing you should definitely check this out. It’s kinda nice to see some native experiences so that you can see the distinction from the web.

1 year ago

karan khilwani

@khilwanikaran

@jimmylee Can you please share the code for this project.. I really need it for learning... and gaining knowledge...

1 year ago

karan khilwani

@khilwanikaran

@jimmylee Thanks Man...

1 year ago

Pablo

@p_dev

@jimmylee thank you, man! i have this error: [exp] Warning: expo/react-native#sdk-24 is not a valid version. Version must be in the form of sdk-x.y.z. Please update your package.json file. [exp] Warning: expo/react-native#sdk-24 is not a valid version. Version must be in the form of sdk-x.y.z. Please update your package.json file. [exp] Invalid Version: undefined [exp] Set EXPO_DEBUG=true in your env to view the stack trace.

1 year ago

vermaruby38

@vermaruby38

@p_dev Thanks Pablo https://happywheels24.com

3 months ago

Scan to open

With an Android phone, you can scan this QR code with your Expo mobile app to load this project immediately.

Open project in the browser

Missing Appetize code

If servers are busy, an Appetize code allows you to skip the line.

To buy an Appetize code, visit Appetize.io and enter the code in the field below

View source on GitHubDownload from Play StoreDownload from App Store

Request a link

Enter your e-mail or phone number below and you will get a link to open the project for your mobile device.

Download Expo Client

Use our iOS or Android app to directly view Expo projects on your phone

Get started with Expo

Dive in and create your first Expo project.